In Moby 2011 and 2012 there is a need to connect a separate OGL header

1
#include <fbsdk/fbsdk-opengl.h>

For plug-ins, which are oriented for compiling on different versions of Moby (below 2011) this header causes an error, since his absence. So it is necessary to introduce an amendment to the version of the sdk:

1
2
3
4
5
#if FBSDKNamespace > ORSDK2010

#include <fbsdk/fbsdk-opengl.h>;

#endif
OpenGL header in difference MoBu versions
Tagged on:             

Leave a Reply

Your email address will not be published. Required fields are marked *